BxLUG groupe des utilisateurs de GNU/Linux de Bruxelles

Espace membres

apt.bxlug.be

En utilisant Woody dans des environnements très divers (professionnels, personnels ou ludiques), il apparaît que certains packages sont manquants, sont présent dans une version trop ancienne, ou ont des défauts importants dans la version officielle de Debian. C'est pour cela que nous backportons régulièrement des packages. Pourquoi ne pas les mettre à disposition de tous, dès qu'ils ont fait leurs preuves? C'est pour ces raisons que ces quelques packages se trouvent dans ce répositoire Debian, accessible ici: apt.bxlug.be.

Voici ce qu'il faut ajouter à votre /etc/apt/sources.list pour en bénéficier:

deb http://apt.bxlug.be backport-from-sid-to-woody/

Si vous rencontrez des problèmes avec ces packages ou aimeriez que d'autres packages soient mis à disposition (soit les vôtres, soit que ne ferions pour vous), n'hésitez pas à demander.

Par ailleurs, nous avons mis à disposition un complément du backport de GNOME 2.2 pour Woody de James Strandboge. Lisez quand même attentivement ceci avant de l'installer.

deb http://apt.bxlug.be gnome2.2/

Il y a même un backport pour Woody avec GNOME 2.2 d'OpenOffice.org 1.1 ici:

deb http://apt.bxlug.be ooo/

Bienvenue dans le monde du libre